Форуми - Начална страница Клуб Алфа Ромео България - Сайт
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Club Alfa Romeo Bulgaria > Млад техник > Алфа Ромео 166
Алфа Ромео 166 Въпроси и отговори, свързани с поддръжката. Съвети при покупка.

Reply
 
Thread Tools Display Modes
Old 11-08-2018, 19:22   #1
volkan
Запален алфист
 
volkan's Avatar
 
Join Date: Jun 2007
Location: Търговище
Age: 38
Posts: 126
Default Проблем с ECU или имобилайзер 2.4jtd 150кс.

Здравейте колеги,
Закъсах го много яко с алфата и ми се изчерпаха идеите от какво може да е.
Проблема е, че алфата не ще да запали. След подаване на контакт всички чекове светват, но не гаснат. Първо се насочих към имото, защото и ключа не гаснеше. Почистих буксите на кутията и проверих гривната но ефект няма.
Разкачах акумулатора, буксите на ECU'то, проверих всички предпазители и т.н.
При подаване на контакт както споменах светват всички чекове, показанията на температурата отиват на края на скалата, реотанчето за подгрева си свети постоянно. Опитах се да запаля с код картата, но няма ефект. Не приема комбинациите защото индикацията за подгрева си свети постоянно.
Опитах се да я закача с ФЕС, но пак греда, няма връзка с ECU'то. Компа и кабела работят на 100%.
Този проблем ми го прави за втори път. Първия се оправи след около час, два ръчкане и разкачане но този път не ще. Най много ме притеснява това , че не мога да се свържа с ECU'то. Единственото общо нещо между проблемите е, че се случи след като измих колата. Проверих и за евентуални течове, но и там нищо не излезе.
Помагайте колеги, че много малко остана да я почвам на части, че не ми издържат вече нервите.
Колата е тази от подписа, 2.4jtd 150pc. 2004 FL
__________________
Alfa Romeo 166 2.4 jtd 04'г.
ex..Alfa Romeo 156 SW 1.9 jtd 00'г. ex..Alfa Romeo 155 1.8 TS 8V 94'г.
volkan is offline   Reply With Quote
Old 11-08-2018, 21:02   #2
ecotronic
Алфист идеалист
 
ecotronic's Avatar
 
Join Date: Aug 2011
Location: София
Posts: 13,477
Default

В моторния отсек ми ли нещо?

Очевидно компютърът на мотора няма нормално захранване.

Провери връзката на мотора към шаси (дебел кабел между скоростната кутия и шаси).

Провери в моторния отсек в таблото с релета и предпазители означените:



и в таблото под волана следните:



Предпазителите не само ги гледай дали са здрави, но и виж дали не са хлабави в гнездата си.
__________________


159 1.8 MPI
166 2.0 TS (ex)
ecotronic is offline   Reply With Quote
Old 11-08-2018, 21:47   #3
volkan
Запален алфист
 
volkan's Avatar
 
Join Date: Jun 2007
Location: Търговище
Age: 38
Posts: 126
Default

Благодаря колега, очаквах ти да се включиш. При първа възможност ще проверя всичко което си посочил и ще докладвам (за съжаление най-рано четвъртък). Нямаше хлабав предпазител, с много зор ги изкарвах, но ще повторя пак по обстойно.
__________________
Alfa Romeo 166 2.4 jtd 04'г.
ex..Alfa Romeo 156 SW 1.9 jtd 00'г. ex..Alfa Romeo 155 1.8 TS 8V 94'г.
volkan is offline   Reply With Quote
Old 13-08-2018, 17:40   #4
volkan
Запален алфист
 
volkan's Avatar
 
Join Date: Jun 2007
Location: Търговище
Age: 38
Posts: 126
Default

Quote:
Originally Posted by ecotronic View Post
В моторния отсек ми ли нещо?

Очевидно компютърът на мотора няма нормално захранване.

Провери връзката на мотора към шаси (дебел кабел между скоростната кутия и шаси).

Провери в моторния отсек в таблото с релета и предпазители означените:



и в таблото под волана следните:



Предпазителите не само ги гледай дали са здрави, но и виж дали не са хлабави в гнездата си.
Здравей колега,
Днес ми остана време да се занимая малко с колата.
Проверих всички показани от теб релета и предпазители. Сменях им местата на релетата. Направи ми впечатление, че при контакт и когато вадя и слагам показаните релета, нито едно не цъка. Единственото което видях, че дърпа е от дясната страна четвъртото от долу на горе.(срещуположните на Т10). Не знам дали е нормално. Зачистих и затегнаха масата от мотора към шасето, както и след минусовата клема. Но за съжаление ефект никакъв. Свети си като коледна елха и не ще да запали.
П.С
По моторния отсег не съм мил нищо.
__________________
Alfa Romeo 166 2.4 jtd 04'г.
ex..Alfa Romeo 156 SW 1.9 jtd 00'г. ex..Alfa Romeo 155 1.8 TS 8V 94'г.
volkan is offline   Reply With Quote
Old 13-08-2018, 18:56   #5
ecotronic
Алфист идеалист
 
ecotronic's Avatar
 
Join Date: Aug 2011
Location: София
Posts: 13,477
Default

Вземи един мултицет или пробна лампа и провери в таблото с предпазителите под волана:



1 - Има ли +12V и на двата края на предпазителя F18 без значение дали колата е на контакт.

2 - Има ли +12V и на двата края на предпазителя F6 когато колата е на контакт.

3 - Релето T1 включва ли се, когато подадеш контакт?

Премери също така, какво е напрежението спрямо шаси на тънкото кабелче, което отива до стартера, когато колата е на контакт (без да разкачаш кабелчето и без да даваш стартер).
__________________


159 1.8 MPI
166 2.0 TS (ex)

.
ecotronic is offline   Reply With Quote
Old 13-08-2018, 19:38   #6
volkan
Запален алфист
 
volkan's Avatar
 
Join Date: Jun 2007
Location: Търговище
Age: 38
Posts: 126
Default

1. На предпазителите си има 12V и в двата края.
2. Т1 си дърпа при подаване на контакт
3. При контакт на тънкия кабел на стартера няма никой.
__________________
Alfa Romeo 166 2.4 jtd 04'г.
ex..Alfa Romeo 156 SW 1.9 jtd 00'г. ex..Alfa Romeo 155 1.8 TS 8V 94'г.
volkan is offline   Reply With Quote
Old 13-08-2018, 20:55   #7
ecotronic
Алфист идеалист
 
ecotronic's Avatar
 
Join Date: Aug 2011
Location: София
Posts: 13,477
Default

Извади таблото с уредите (развиват се двете вертикални винчета на козирката, воланът сваля надолу и издърпва назад) и виж да не са се подвалили конекторите на гърба му.
Ако и това не е, ще трябва да се мерят захранванията по ECU - то.
__________________


159 1.8 MPI
166 2.0 TS (ex)
ecotronic is offline   Reply With Quote
Old 13-08-2018, 21:14   #8
volkan
Запален алфист
 
volkan's Avatar
 
Join Date: Jun 2007
Location: Търговище
Age: 38
Posts: 126
Default

Няма проблеми и с конекторите на таблото.
Ако не те затруднява колега дай схема и да меря захранванията, пък после вече ще го мислим.
__________________
Alfa Romeo 166 2.4 jtd 04'г.
ex..Alfa Romeo 156 SW 1.9 jtd 00'г. ex..Alfa Romeo 155 1.8 TS 8V 94'г.
volkan is offline   Reply With Quote
Old 13-08-2018, 21:54   #9
ecotronic
Алфист идеалист
 
ecotronic's Avatar
 
Join Date: Aug 2011
Location: София
Posts: 13,477
Default



+12V на контакт:

4 светло синьо с бяла ивица

5 светло синьо с черна ивица

54 светло синьо с червена ивица

58 светло синьо със жълта ивица

Шаси:

1 черно
2 черно
3 черно

Ако захранванието е наред и К-линията за диагностиката - пин 48 (оранжево със зелена ивица) е изправна до диагностичния конектор а няма комуникация с ECU - то, e почти сигурно, че то е фирясало.

Странно е негасненето на индикациите при чека. Това си е проблем само в таблото и няма отношение към ECU - то.
__________________


159 1.8 MPI
166 2.0 TS (ex)
ecotronic is offline   Reply With Quote
Old 14-08-2018, 15:19   #10
myato
No brain,no pain.
 
myato's Avatar
 
Join Date: Oct 2008
Location: Плевен
Posts: 3,915
Default

Quote:
Originally Posted by ecotronic View Post

Странно е негасненето на индикациите при чека. Това си е проблем само в таблото и няма отношение към ECU - то.
Не. Щом светят, значи чека не минава. Аз също мисля, че е проблем с някоя от масите.
__________________
Alfa Romeo 1.9 JTD 00
myato is offline   Reply With Quote
Old 14-08-2018, 15:22   #11
ecotronic
Алфист идеалист
 
ecotronic's Avatar
 
Join Date: Aug 2011
Location: София
Posts: 13,477
Default

Quote:
Originally Posted by myato View Post
Не. Щом светят, значи чека не минава. Аз също мисля, че е проблем с някоя от масите.
Чекът на светлините от таблото е едно просто устройство, което е част от самото табло и което ги пали за определено време за да видиш дали няма нещо, което да не свети.

След като мине тази проверка, ще остане да свети реалната аларма, ако има такава.
__________________


159 1.8 MPI
166 2.0 TS (ex)
ecotronic is offline   Reply With Quote
Old 14-08-2018, 15:27   #12
myato
No brain,no pain.
 
myato's Avatar
 
Join Date: Oct 2008
Location: Плевен
Posts: 3,915
Default

Quote:
Originally Posted by ecotronic View Post
Чекът на светлините от таблото е едно просто устройство, което е част от самото табло и което ги пали за да видиш дали няма нещо, което да не свети.

След като мине тази проверка, ще остане да свети реалната аларма, ако има такава.
Именно защото чековете се "палят", а не гаснат, проблемът е след таблото.
__________________
Alfa Romeo 1.9 JTD 00
myato is offline   Reply With Quote
Old 14-08-2018, 15:32   #13
ecotronic
Алфист идеалист
 
ecotronic's Avatar
 
Join Date: Aug 2011
Location: София
Posts: 13,477
Default

Quote:
Originally Posted by myato View Post
Именно защото чековете се "палят", а не гаснат, проблемът е след таблото.
Ами не.

След като таблото направи светлинния чек (това което можеш да направиш и ръчно при някои модели), отделните чекове биват свързани към различни устройства - клюкарка, ECU, ABS, ербег, датчик за налянане на маслото........
Няма как всичките те да индикират неизправност. Поради това, при положение, че чековете (всичките) се палят но не гаснат, причината е 99% в таблото.
__________________


159 1.8 MPI
166 2.0 TS (ex)
ecotronic is offline   Reply With Quote
Old 14-08-2018, 15:42   #14
myato
No brain,no pain.
 
myato's Avatar
 
Join Date: Oct 2008
Location: Плевен
Posts: 3,915
Default

Quote:
Originally Posted by ecotronic View Post
Ами не.

След като таблото направи светлинния чек (това което можеш да направиш и ръчно при някои модели), отделните чекове биват свързани към различни устройства - клюкарка, ECU, ABS, ербег, датчик за налянане на маслото........
Няма как всичките те да индикират неизправност. Поради това, при положение, че чековете (всичките) се палят но не гаснат, причината е 99% в таблото.
Тогава защо не вързва ЕКУ-то?
__________________
Alfa Romeo 1.9 JTD 00
myato is offline   Reply With Quote
Old 14-08-2018, 15:47   #15
ecotronic
Алфист идеалист
 
ecotronic's Avatar
 
Join Date: Aug 2011
Location: София
Posts: 13,477
Default

Quote:
Originally Posted by myato View Post
Тогава защо не вързва ЕКУ-то?
Ако ECU - то не е дефектирало, най-вероятно заради липсата на нормалното му захранване.

Негасненето на чековете е възможно да има същата причина, ако проблемната точка касае и захранването на самото табло.

Накратко - каквото и да е станало само по ECU - то, това няма как да причини постоянното светене на всички чековe.
__________________


159 1.8 MPI
166 2.0 TS (ex)
ecotronic is offline   Reply With Quote
Reply
Go Back   Club Alfa Romeo Bulgaria > Млад техник > Алфа Ромео 166 « Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +3. The time now is 09:31.


vBulletin - Copyright ©2000 - 2008, Jelsoft Enterprises Ltd.