Форуми - Начална страница Клуб Алфа Ромео България - Сайт
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Go Back   Club Alfa Romeo Bulgaria > Млад техник > Алфа Ромео 164
Алфа Ромео 164 Въпроси и отговори, свързани с поддръжката. Съвети при покупка.

Reply
 
Thread Tools Display Modes
Old 01-08-2017, 22:23   #1
Lucky
Вечно недоволен
 
Lucky's Avatar
 
Join Date: Jul 2005
Location: София
Age: 41
Posts: 1,161
Default Проблем с алтернатор

Момци здравейте,
Боря се със следният проблем:
Алтернаторът на Алфата е 120А при студена кола всичко е нормално 13,8 до към 14,4.
Когато обаче загрее колата и респективно алтернатора напрежението пада на около 12/12 и малко.Лампата не свети.
Изводите до тук:
Мерено е на клемите на акомулатора и на изводите на алтернатора едно и също.При включени консуматори и при изключени едно и също.Когато има,има когато няма,няма.
Носих го в една фирма всичко е наред казват,слагам го същият проблем,занесох го в друга пак казват няма проблеми.
Машината е рециклирана преди три години,смених два регулатора и нищо.
Дайте съвети къде да го занеса или къде да търся?
__________________
1995 Alfa Romeo 145 1.6 Boxer - ex
2000 Alfa Romeo 166 2.4 JTD 136cv - ex
1995 Alfa Romeo 164 Q4 3.0 V6 24V 232cv
Lucky is offline   Reply With Quote
Old 01-08-2017, 23:10   #2
ecotronic
Алфист идеалист
 
ecotronic's Avatar
 
Join Date: Aug 2011
Location: София
Posts: 13,490
Default

Изключваш ли фактора "хлабав ремък". Но едва ли е това, щом и с и без консуматори е все същото. Би трябвало да провериш диодната плочка. Случва се някой диод да сгъне, като загрее и да се оправи, като изстине.
__________________


159 1.8 MPI
166 2.0 TS (ex)

.
ecotronic is online now   Reply With Quote
Old 01-08-2017, 23:20   #3
Lucky
Вечно недоволен
 
Lucky's Avatar
 
Join Date: Jul 2005
Location: София
Age: 41
Posts: 1,161
Default

Quote:
Originally Posted by ecotronic View Post
Изключваш ли фактора "хлабав ремък". Но едва ли е това, щом и с и без консуматори е все същото. Би трябвало да провериш диодната плочка. Случва се някой диод да сгъне, като загрее и да се оправи, като изстине.
ремък не е,възможно но как да я проверя,два "сервиза" я мериха и казват че е ок.Вярно казах им да го оставят да загрее ама дали са го направили
__________________
1995 Alfa Romeo 145 1.6 Boxer - ex
2000 Alfa Romeo 166 2.4 JTD 136cv - ex
1995 Alfa Romeo 164 Q4 3.0 V6 24V 232cv
Lucky is offline   Reply With Quote
Old 01-08-2017, 23:31   #4
ecotronic
Алфист идеалист
 
ecotronic's Avatar
 
Join Date: Aug 2011
Location: София
Posts: 13,490
Default

Quote:
Originally Posted by Lucky View Post
ремък не е,възможно но как да я проверя,два "сервиза" я мериха и казват че е ок.Вярно казах им да го оставят да загрее ама дали са го направили
Щом мериш еднакво напрежение на алтернатора и на акумулатора и щом не е въпрос на ремък, аз бих изключил това проблемът да е в нещо друго освен в самия алтернатор. А щом си сменял вече регулатор, вероятно си сменял и четки (не знам дали и в случая регулаторът върви с четките, но при доста други алтернатори, е така).
Най вероятно в сервиза не са го оставили да загрее за да си прояви магарията. Аз мисля, че една смяна на диодната плочка, дори насляпо, има реалните шансове да утрепе проблема.
__________________


159 1.8 MPI
166 2.0 TS (ex)
ecotronic is online now   Reply With Quote
Old 01-08-2017, 23:31   #5
Scrapera
Старши алфист
 
Scrapera's Avatar
 
Join Date: Jul 2010
Location: София
Posts: 948
Default

Аз до сега не съм виждал 164-ка да зарежда като хората (освен на Григор, с алтернатор от 166).
Като загрее пусна ли дълги, или подгрев, става 12-12.2V по уреда.
Сменял съм алтернатори,правил съм маси,сменял съм реле-регулатори.
Единственото, което се сещам е, че може да се вдигнат софтуерно 100 оборота на празен ход. Ще има ефект.
__________________
1990 164 V6 Aut.| 1996 164 Super T.S | 2003 166 20V Sportronic Distinctive + Haes & Webasto | 2007 159 1.9 JTDм Lusso Berlina
Scrapera is online now   Reply With Quote
Old 02-08-2017, 00:24   #6
Lucky
Вечно недоволен
 
Lucky's Avatar
 
Join Date: Jul 2005
Location: София
Age: 41
Posts: 1,161
Default

Quote:
Originally Posted by Classicalfamaniac View Post
Аз до сега не съм виждал 164-ка да зарежда като хората (освен на Григор, с алтернатор от 166).
Като загрее пусна ли дълги, или подгрев, става 12-12.2V по уреда.
Сменял съм алтернатори,правил съм маси,сменял съм реле-регулатори.
Единственото, което се сещам е, че може да се вдигнат софтуерно 100 оборота на празен ход. Ще има ефект.
ми не до сега не е правила такива простотии,винаги си е била 13 и нещо до към 14
__________________
1995 Alfa Romeo 145 1.6 Boxer - ex
2000 Alfa Romeo 166 2.4 JTD 136cv - ex
1995 Alfa Romeo 164 Q4 3.0 V6 24V 232cv
Lucky is offline   Reply With Quote
Old 02-08-2017, 11:09   #7
kalin555
започва да се пристрастява
 
Join Date: Mar 2011
Location: Шумен
Posts: 87
Default

И аз имам нещо подобно с моето динамо и съм се отказал да го мисля. Първо вероятен проблем е липсата на една от фазите на динамото и затова лесно да кляка при натоварване. Даже мисля , че това е най - вероятния проблем. Другото наистина като е студена си цепи 14 волта и даже с нагреватели и тем подобни е добре . Загрее ли си кляка. При мен проблема съм го решил дето каза колегата Classicalfamaniac със 100 оборота отгоре. Ремъка няма да е проблем . Той ако е хлабав ще просвирва особено във влажно време. Отделно някъде съм чел ( из нета) , че Бошовските регулатори имат температурна компенсация т.е. при по горещо време умишлено се намалява напрежението на заряд за да не кипи акумулатора в горещо време. Моята даже и на дълъг път на високи обороти и т.н. лятото не вдига повече от 13, 5 волта. Зимата е 14. Инъче като е загряла държи 13, 5 , обаче при някакъв консуматор пада веднага. Забелязах , че като подавам малко газ веднага се вдига напрежението. И така реших да си вдигна тихите и работата се оправи. Сега есента мисля да правя някои профилактики и понеже имам резервно динамо ще сложа него да видя как ще е. Инъче съм обслужил динамото ама .... С четки и регулатори няма да стане. Но от цялата работа е факт че трета година не ми е падал акумулатор досега. Смених го като я купих и така е досега не съм го поглеждал.

---------- Post added at 10:06 ---------- Previous post was at 10:04 ----------

Забравих да кажа , че липсата на една от фазите може да се хване на работещо динамо само с осцилоскоп. Понеже нямам тази екстра не съм проверявал моето, но така и така се отказах да го мисля.

---------- Post added at 10:09 ---------- Previous post was at 10:06 ----------

Ето още жокери. В тази тема има доста по въпроса: http://clubalfaromeo.com/forum/showt...0%F2%EE%F0+164
kalin555 is offline   Reply With Quote
Old 02-08-2017, 11:52   #8
ecotronic
Алфист идеалист
 
ecotronic's Avatar
 
Join Date: Aug 2011
Location: София
Posts: 13,490
Default

Подозренията ми за диод от плочката, който фирясва при загряване, напълно съвпадат с описаното от Калин за липсващата фаза.
__________________


159 1.8 MPI
166 2.0 TS (ex)
ecotronic is online now   Reply With Quote
Old 02-08-2017, 23:33   #9
Чавдар
Запален алфист
 
Чавдар's Avatar
 
Join Date: Jun 2013
Location: Банкя
Posts: 129
Default

И при мен беше така, но след смяна на алтернатора, нещата се оправиха.
..... а за да е по-интересно, Пешката ми "хакна" алтернатор от дизелова Elantra 25А+ и всичко е наред.
__________________
Fiat Croma 2.0 CHT Alfa Romeo 164 2.0ts Super - designed by Pininfarina
Чавдар is offline   Reply With Quote
Old 03-08-2017, 12:49   #10
kalin555
започва да се пристрастява
 
Join Date: Mar 2011
Location: Шумен
Posts: 87
Default

Я като сме се заприказвали на тая тема да я бутна в света на абстрактното. В темата се говори за динамо от 166 -ца и за динамо от Елантра и т.н. Направо да вземем да обобщим - От каква кола става читаво динамо без или поне със малко преправяне. Колегите с НЕоригинални алтернатори нека споделят. Другото с ремонтите е упражнение за луди. Аз моето му сменях четки ама си е зор. Да не говорим , че в диодната плочка са щамповани намотките и смяната на тея простотии е лудница и т.н. Отделно демонтаж и монтаж на динамо на тая кола е разглобяване като за основен ремонт.
kalin555 is offline   Reply With Quote
Old 03-08-2017, 14:17   #11
Scrapera
Старши алфист
 
Scrapera's Avatar
 
Join Date: Jul 2010
Location: София
Posts: 948
Default

Алтернатора от 166 идва с целия двигател. Няма шанс да се монтира на спарк.
Сега като се замисля, май при V6 нямам такъв гаден пад на напрежението. Трябва да проверя!
__________________
1990 164 V6 Aut.| 1996 164 Super T.S | 2003 166 20V Sportronic Distinctive + Haes & Webasto | 2007 159 1.9 JTDм Lusso Berlina
Scrapera is online now   Reply With Quote
Old 03-08-2017, 17:32   #12
Чавдар
Запален алфист
 
Чавдар's Avatar
 
Join Date: Jun 2013
Location: Банкя
Posts: 129
Default

Този от Elantra-та стана на косъм (буквално), от там където се захващат кабелите на алтернатора до двигателя има 2мм разстояние, това е при положение, че се ползва оригиналния ремък, ако се сложи малко по-къс, няма да има ядове. Шайбата е по-различна визуално, но става за оригиналния ремък, а самото захващане е същото, стига да не е преправяно от Пешката преди да го видя. От тогава нямам ядове, фарове, климатроник, музика и нагревател (за тест). Единствената разлика в зареждането се получава при пускане на климатроник и нагревател, тогава ми пада малко напрежението, но в рамките на нормалното.

Клипа е след поставянето на алтернатора от Elantra,
а преди това, стрелката падаше до 8

https://www.youtube.com/watch?v=NkVSXe95cc8
__________________
Fiat Croma 2.0 CHT Alfa Romeo 164 2.0ts Super - designed by Pininfarina
Чавдар is offline   Reply With Quote
Old 03-08-2017, 22:25   #13
Lucky
Вечно недоволен
 
Lucky's Avatar
 
Join Date: Jul 2005
Location: София
Age: 41
Posts: 1,161
Default

Така,днес алтернатора се разходи до Смолян при човек които се занимава с такива неща.
5 часа на стенда и не мърда от 14,4 до 14 при 30 А консумация.Проверен е отново и всичко му е в час.
Според него проблемът е или в ремък нещо приплъзва или в демферна шайба на колянов вал.
Само за инфо до сега при включени всички консуматори под 13 и 5 не е падала.И по принцип не играе при включване и изключване на тях,ако мръдне е съвсем малко.
Какво ще кажете да проверявам ролките и шайбата?
__________________
1995 Alfa Romeo 145 1.6 Boxer - ex
2000 Alfa Romeo 166 2.4 JTD 136cv - ex
1995 Alfa Romeo 164 Q4 3.0 V6 24V 232cv
Lucky is offline   Reply With Quote
Old 04-08-2017, 10:55   #14
kalin555
започва да се пристрастява
 
Join Date: Mar 2011
Location: Шумен
Posts: 87
Default

Незнам. За мен 30 Ампера е малко за да се натовари. Нормално само на запален мотор с пуснати фарове консумацията минава над 20 Амп. Като се сметнат и консумацията на габаритни крушки и тем подобни + наполовина усилен вентилатор ето ги 30 Амп. В тази ситуация при мен няма проблем. Има малко пад но е поносим. Проблема идва от нагревателите и голямата перка (примерно на климатик). Не случайно е с доста по-голям номинал алтернатора. Мисля , че на суперката е около 80 Ампера динамото по номинал. Сега се загледах , че колегата говори за шестак и незнам там как е откъм шайби и тем подобни. На шестака май и оборотите са по-ниски. Друго си мисля- по - принцип при мен алтернатора кляка при загряване на мотора. Затова и лятото кляка повече. Като пусна и климата отпред в коша става пещ. В този ред на мисли да не би като е на стенда да не се напича достатъчно и затова да не проявява магарии. Предполагам , че стенда върти динамото чрез електромотор. Но все пак като обобщение тия динама не са като хората имат нещо сбъркано. Имах един приятел с един Опел Рекорд навремето и едвам държеше 13,5 волта и все така какво ли не го мисли е такова си беше положението, даже едвам му заверяваха гаранция на нов акумулатор , ама си караше така и кой знай какви грижи с недозареждане не е имал. И на други опели от тия години съм виждал подобни проблеми. Даже на празен ход със фарове и вентилатор му мъждукаше лампата за заряд. Аз лично мисля при удобен момент да пробвам с резервното динамо дето имам и ако с него е така може да мисля за донорство. Но пак казвам акумулатор не ми е падал за 3 години , нон стоп каране и зимни стартове всеки ден на - 15 градуса и т.н.
kalin555 is offline   Reply With Quote
Old 04-08-2017, 22:09   #15
Boby
Moderator
 
Boby's Avatar
 
Join Date: Jul 2005
Location: София
Age: 34
Posts: 2,547
Default

Според мен ключовите думи тук са " когато загрее" На стенд колкото и да го товариш с товар едва ли ще стигне 90*. На старата 164-ка имах същия проблем. Смених регулатора на напрежението без резултат. Накрая смених целия алтернатор и проблема изчезна, но не съм се интересувал какъв му е бил проблема.
__________________
Alfa Romeo 166 2.0 V6Turbo CF2 LPG
Alfa Romeo 164 2.0T.S. 1989г.
ex: Alfa Romeo 164 2.5TD
Alfa Romeo 166 2.0 Т.S. CF3 LPG
Boby is offline   Reply With Quote
Reply
Go Back   Club Alfa Romeo Bulgaria > Млад техник > Алфа Ромео 164 « Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +3. The time now is 14:16.


vBulletin - Copyright ©2000 - 2008, Jelsoft Enterprises Ltd.